You are running PHP 7.0.33-26+0~20200320.33+debian10~1.gbp746b8e, but Grav needs at least PHP 7.3.6 to run.